SuperSync Buy Now Download
 
Print/Search

Menus

Most of SuperSync's functionality can be accessed via the SuperSync Window but there are additional features available via SuperSync's Menu bar and contextual menus.

Tech Note:
The menu bar is the bar at the top of the SuperSync window that starts with the FILE menu. Contextual menus are menus that appear when your right-click within certain parts of the SuperSync window. Menu bars don't change but contextual menu bars may change depending on where you clicked within the SuperSync window.

Important Note:
SuperSync's Menu commands are identical on both Mac and Windows. However, due to OS standards, certain commands are located in different menus. These differences will be noted.

Menu Bar Menus and Commands

SuperSync Menu (Mac Only)

File Menu

  • Library Overview:
    Shows SuperSync's log window. When you open this window, SuperSync starts logging it's actions and error messages. This information is useful for diagnostic purposes.
  • Cloud Overview:
    Shows SuperSync's log window. When you open this window, SuperSync starts logging it's actions and error messages. This information is useful for diagnostic purposes.
  • Log Window:
    Shows SuperSync's log window. When you open this window, SuperSync starts logging it's actions and error messages. This information is useful for diagnostic purposes. If you experience a problem transferring a track, updating meta data, or otherwise using SuperSync, you may be able to find an error message that might help us fix the problem. Bug reports are always welcome.
  • Transfer Status:
    Opens the Transfer Status window and displays a running status log of transfers between your Local and Remote libraries. This window is useful to tracking the the status of your file transfers.
  • Compare Tracks:
    Open the Compare Tracks and Duplicate Inspector to compare tracks. Useful for identifying duplicate tracks and marking them for deletion.
  • Exit (Windows Only):
    Exits/Quits SuperSync.

Edit Menu

  • Copy, Cut, Paste and Select All:
    Use these commands with text within SuperSync's dialogs, or to Select All tracks.
  • Preferences (Windows):
    Opens the Preferences window

Controls Menu

  • Show Artwork (checkable menu):
    Shows or hides the Artwork Pane in the SuperSync Window. Check the menu item to show the panel, uncheck the menu item to hide the artwork panel.
  • Show Filters (checkable menu):
    Shows or hides the filters in the left-hand filter tree of the Main Window.
  • Show Playlists (checkable menu):
    Shows or hides the playlists in the left-hand filter tree.
  • Restart Track
  • Play in iTunes - Opens the track in iTunes and starts playing it.
  • Play in SuperSync - Plays the song in SuperSync, if able. AAC encrypted tracks, movies, and lossless files cannot be played in SuperSync.
  • Next Track commands:
    The Previous Track, Play/Pause, and Next Track commands control SuperSync's Music Player. These commands affect the currently selected song in the SuperSync Track List.
  • Volume Up/Down:
    Change's SuperSync's volume (in 5% increments)

Local Menu

  • Configure Local Library:
    This command lets you configure your Local Library's type. Your Local Library can be either a) your iTunes Library (default), b) a mass storage device (e.g. a USB hard drive, a networked drive on a server/NAS, or a folder/directory on any hard drive), or c) an new music library (i.e. a music folder that will receive all music from a Remote library).
  • Local Library Info:
    Displays the current configuration of your Local Library.
  • Analyze and Repair Local Library:
    This command scan the Local Library for any tracks that have been added/deleted since you started SuperSync. If your Local Library is set to iTunes, the Rescan command will also tell iTunes to update its database with the changes that SuperSync found.
  • Check iTunes Connection:
    This refreshes the iTunes-SuperSync connection to ensure that communication between the two applications is working.

Remote Menu

  • Configure Remote Library:
    This command lets you configure your Remote Library's type. Your Remote Library can be either a) another SuperSync computer, b) a mass storage device (e.g. a USB hard drive, a networked drive on a server/NAS, or a folder/directory on any hard drive), c) a iPod/iPhone/iPad, or d) a iTunes library file (a XML file that points to a folder that contains iTunes tracks). Selecting this command opens the Configure Remote Library window. This feature is discussed in detail in the Configuring Your Remote Library section later in this manual.
  • Remote Library Info:
    Displays the current configuration of your Remote Library.
  • Connect to Server...:
    This command opens a window where you can either manually enter the IP/Host address of another SuperSync computer or see a historical list of all the SuperSync computers that you have connected to.
  • Connect to LAN Server...:
    Shows all SuperSync Computers running on your LAN network. Note, the SuperSync Server must be running on those computers in order for you to see a LAN connected SuperSync Server.
  • Connect to iPod/iPhone/iPad:
    This command immediately connects a iPod/iPhone/iPad connected to your computer. Use this command when you want to back up the contents of an iDevice.
  • Read iTunes XML:
    This command opens a window where you can tell SuperSync to connect to a iTunes library file (an XML file that points to a folder that contains iTunes tracks). This is useful if you want to backup or sync another iTunes library, complete with playlists, song ratings, etc to your Local Library. This command is often used when communicating with another iTunes library from another user on your same computer.
  • Refresh Remote Library:
    This command tells SuperSync check the Remote Library for any new changes (e.g. tracks that have been added/deleted since you started SuperSync)
  • Close Remote Library:
    This command closes SuperSync's connection to the Remote Library.

Action Menu

  • Get Info:
    Displays information about the track, including file path, etc.
  • Play in iTunes:
    Starts playing the selected track in iTunes.
  • Play in SuperSync:
    Starts playing the selected track using SuperSync's built-in Music Player.
  • Get Tracks:
    Copies the selected track(s) from the Remote Library to Your Local Library.
  • This function can be selected from the Get button in the upper right when tracks are selected.
  • Sync Tracks:
    This command copies unsynchronized tracks between two libraries, getting or putting tracks as needed. For example, if you select a song in your Local Library and another in a Remote Library (a total of two songs selected) and then select the Sync Tracks command, SuperSync will 'get' one track into the Local Library and 'put' the other track in the Remote Library.
  • This function can be selected from the Sync button in the upper right when tracks are selected.
  • Put Tracks:
    Copies the selected track(s) from your Local Library to the Remote Library. The same fuction as the "Put" button in the upper right.
  • This function can be selected from the Put button in the upper right when tracks are selected.
  • Put Playlists:
    This command will transfer the selected Local playlist to the remote SuperSync. This command is only enabled when both libraries are SuperSync iTunes libraries. The remote SuperSync will need upload setting set to allow uploading playlists. Sync Playlists does not work with 'Smart Playlists', but can be updated.
  • Get Playlists:
    This command will attempt to transfer a playlist from a remote library (SuperSync or iOS Device) and add it to your local iTunes. More information at Sync Playlists.
  • Export Smart Playlists...: lets you sync your Smart Playlists between libraries.
  • Update Meta Data:
    This command opens the Update Meta Data window. This command/window let's you modify track meta data so that both tracks are identical in both libraries. This command is only enabled when you select 'meta mismatched' tracks. These are tracks that a) have been synchronized and b) have different meta data in each library.
  • Mark Tracks/Unmark Tracks:
    These commands let you mark/unmark or tracks for later inspection or syncing. Marked tracks will appear in the the Filter Tree under the Flags and Filters in the Marked view.
  • Show In Finder (Mac)/Show In Explorer (Windows):
    This command opens the folder/directory that contains the selected track. This is disabled for cloud tracks or tracks not on your local drive.
  • Compare Tracks:
    When two tracks are selected in the Track List, this command will open a window that will compare the tracks side by side. If you select a single track, the closest match will be selected for you. Select two tracks and the use this
  • Put In Trash:
    This command puts the select track(s) in SuperSync's Trash. Tracks in SuperSync's Trash are marked for deletion but they are still on your hard drive. To permanently delete a track, you must first put it in the Trash and then select the Empty Trash command. Marked tracks will appear in the the Filter Tree under the Flags and Filters in the In Trash view. Note: If you quit SuperSync before you Empty Trash, tracks in the In Trash will be taken out of the trash.
  • Remove from Trash:
    This command removes the selected track from SuperSync's Trash.
  • Remove All from Trash:
    This command removes all tracks from the trash without a warning dialog.
  • Empty Trash:
    This command permanently deletes any tracks that are in SuperSync's trash. This command cannot be undone.

Search Menu

  • Search Tracks:
    This open the SuperSync Search Window. This window allows you to search your Local and Remote libraries for tracks. Your search results will be displayed in SuperSync's Track List.
  • Show All and Resort:
    This command clears your search results and returns the Track List to its default state.
  • Show Matching Artist:
    With a track selected, this command shows other tracks by the same artist.
  • Show Matching Album:
    With a track selected, this command shows other tracks from the same album.
  • Show Duplicates:
    With a track selected, this command shows duplicates, if any, of the selected track.
  • Web Search: Search iTunes, Amazon, Pandora, etc:
    With a track selected, these commands perform a web search based on that track. Depending on your selection, this will open your default web browser (or iTunes) and perform search based on your selected track.

Status Menu

These commands switch what is shown in the SuperSync Window's Status Pane.
  • System Status:
    Shows Version, memory, up time, and other system stats
  • Library Status:
    Shows stats on local and remote libraries
  • Player Status:
    Shows current song playing and time remaining
  • Server Status:
    Shows server information
  • Transfer Status:
    Shows upload and download progress
  • Selection Status:
    Shows number of tracks selected
  • iTunes Status:
    Shows iTunes info, including library size, last xml rescan time, and update progress.
  • Lock Status:
    Locks the status to prevent it from changing to another topic. Also unlocks the automatic change.

Tools Menu

  • Online Documentation
    Shows the SuperSync documentation (this manual)
  • Online FAQ
    Visit our online web Frequently Asked Questions page
  • SuperSync Web Site
    Visit our web site for deals, tips, and tutorials
  • Register/Add Licenses
    Enter your registration codes or get information about more licenses
  • Check my IP Address
    Looks up IP address and finds global IP (requires network)
  • Open Personal Web Browser
    View your Library in a browser
  • Check for updates
    Checks SuperSync' website to find a version update
  • Check iTunes Connection
    Checks AppleScript or COM connection to iTunes
  • Open Settings Directory
    Opens SuperSync's Settings directory/folder in Finder/Explorer. This is useful for quickly accessing SuperSync's log files.
  • Facebook:
    Visit our Facebook page.
  • Tell a Friend:
    Launches your email client with a link to SuperSync. Referral business is appreciated.
  • Send us a Suggestion or Bug Report:
    This opens a window where you can quickly contact us.
  • About SuperSync (Windows):
    Shows SuperSync's splash-screen with version and registration information

SuperSync Menus Wrap Up

Now that you have learned about the SuperSync's Menus, you can proceed to the next section in our manual, SuperSync Preferences. This next section describes all of the SuperSync's Preferences window and their use.